M1 Release Installations?

Coordinator
May 20, 2007 at 12:28 PM
If you have installed the M1 Release and are using the PowerToy, please could you let us know what development environment you have it running on.

We want to be sure there are no issues installing the PowerToy and using it any of the supported platforms (Vista, Win2K3, WinXp and VS2005 (SP1) etc), and we can only test it on a few dev environment combinations.

Please open this workitem Release M1 - Tested Configurations and tell us the relevant details.
OR whether you have issues with installtion and use on any of the platforms.

Cheers