Install Error

Jun 25, 2007 at 10:12 PM
Edited Jun 26, 2007 at 12:15 AM
I've got VS 2005 with the SDK and Guidance Automation Extensions installed. When I attempt to install the DSL Editor PowerToy, I get the following error:

Unable to get installer types in the C:\Program Files\Microsoft Visual Studio 8\Common7\IDE\PublicAssemblies\DslEditorPowerToy.Recipes.Configuration.Installers.dll assembly. --> Unable to load one or more of the requested types.

Jun 26, 2007 at 12:14 AM
BTW, I'm on XP.
Coordinator
Jun 26, 2007 at 6:14 AM
Edited Jun 26, 2007 at 6:15 AM
Can you ensure you have the required version of GAX and GAT installed. (FebCTP2007 v.1.2).
This problem has been known to be caused by incorrect version of GAX being installed, or different versions between GAX and GAT.

Similar problems:
Unable to install GAT December 2005 Technology review
Guidance automation toolkit(February 2007 CTP) is unable to be installed